Menu
Log in




Walnut Creek, CA
Computer Club of Rossmoor

Using Firefox on a Macbook

  • 04/16/2022 6:22 PM
    Message # 12711264

    My wife uses the above, and when she loads a letter it appears as the screen shot below.  We can't figure out how to get rid of the "panel" on the right showing "chat" and "spaces".  Any help would be appreciated.

    1 file
  • 04/17/2022 12:00 PM
    Reply # 12711800 on 12711264
    Larry Woods (Administrator)

    Hi Rick, try this.

    1. In Gmail click the gear icon
    2. Click See all settings
    3. Click on the Chat and Meet tab
    4. Select Chat off and Hide the meet...
    5. Finish by clicking on Save changes


    Last modified: 04/17/2022 1:51 PM | Larry Woods (Administrator)
  • 04/18/2022 3:11 PM
    Reply # 12713137 on 12711264

    My wife uses the above, and when she loads a letter it appears as the screen shot below.  We can't figure out how to get rid of the "panel" on the right showing "chat" and "spaces".  Any help would be appreciated.

    What Larry said, here a screenshot that might help
    1 file
    Last modified: 04/18/2022 3:12 PM | Anonymous member
  • 04/19/2022 1:07 PM
    Reply # 12714638 on 12711264

    thanks.  Seemed to work



Powered by Wild Apricot Membership Software